Tipps zum Update auf Silhouette-Studio Version 3

von Kerstin am 24. November 2014

in Anleitungen, Plotter

Bis Ende Oktober habe ich noch mit Silhouette-Studio 2.9.45 gearbeitet. Langsam wurde es also Zeit, auf die aktuelle Version umzusteigen: auf Silhouette-Studio 3.3.277, die auf der Seite von Silhouette America für Mac und Windows zum Download bereit steht. Doch was tun, wenn die Plotter-Software nach dem Update einfach nicht mehr starten will? So viel sei vorab verraten: Dieser Beitrag wird ein „Hoch“ auf das Support-Team von Silhouette America. 🙂

Silhouette Studio Version 3Registriert habe ich meine Silhouette SD schon vor langer Zeit und bislang hatte ich nie Probleme beim Installieren der Software-Updates. Die Version 3 wollte sich jedoch nach der Installation auf meinem Mac einfach nicht korrekt öffnen lassen (Schöner Käse!). Auch das Googeln nach einer möglichen Ursache des Problems blieb erfolglos. Um trotzdem auf die Version 3 umsteigen zu können, habe ich mich zum ersten Mal über das Kontaktformular an den technischen Support von Silhouette America gewandt.

Das Bild rechts zeigt einen Screenshot der 3er-Version mit Skeleton-Freebie vom 23.10.14.

Ich habe also kurz (auf Englisch!) beschrieben, dass ein Fehler beim Starten der Software auftritt, und zwar an dem Punkt, an dem die Schriften geladen werden. Dass mein Mac die Systemvoraussetzungen (natürlich!) erfüllt, habe ich ebenfalls geschrieben und – obwohl meine Silhouette SD ja schon registriert ist – zur Sicherheit auch nochmal die Seriennummer, den Namen des Händlers und das Kaufdatum gemailt. Noch am selben Tag, abends um 23 Uhr (Zeitverschiebung!), erhielt ich Antwort. 🙂

Ich gebe ja immer wieder gerne Tipps zu Silhouette-Studio, wie zum Beispiel in diesem und diesem Beitrag. Für den Fall, dass also jemand von Euch das gleiche Problem mit dem Update hat, übersetze und fasse ich hier nochmals die eMail des technischen Supports zusammen:

Zunächst kam natürlich der obligatorische Hinweis, die Systemvoraussetzungen zu checken (wie bereits geschrieben, ist hier alles okay).

Dann wurde es langsam interessant: Möglicherweise seien fehlerhafte Schriften der Grund für den Absturz. Zur Überprüfung musste ich ein paar Schritte ausführen: in der Schriftsammlung alle Schriften prüfen lassen und diejenigen mit Warnsymbol löschen (sogar ein paar Systemschriften waren darunter).

Danach habe ich erneut versucht, die Software zu starten. Der Ladevorgang stockte zwar nicht mehr bei den Schriften (immerhin ein kleiner Erfolg!), dafür jedoch, als er beim Punkt „Bibliothek“ angekommen war.

Also Weiterlesen in der eMail des technischen Supports: Wenn alle vorherigen Schritte erfolglos bleiben, könnte es sein, dass die Bibliothek beschädigt ist (Aha!). Weiter ging es mit dem Hinweis auf die FAQs: Wenn die Software beim Starten an dem Punkt abstürzt, an dem sie versucht, die Bibliothek zu laden (Genau das ist es!), sollte die Bibliothek zurückgesetzt werden. Diese Aktion wird die Bibliothek jedoch vollständig entfernen, einschließlich aller vom Benutzer in ihr gespeicherten Inhalte. Also sollte zunächst eine Sicherungskopie angelegt werden (Habe ich gemacht! Auch wenn ich meine Dateien nicht in Silhouette-Studio gestalte – sondern in meinem Grafikprogramm – und Silhouette-Studio nur zum Plotten nutze. Ich hatte also keine eigenen Designs in der Bibliothek, sondern nur Freebies. Und was sich im Laufe der Jahre an Freebies in der Bibliothek ansammelt, ist schon beachtlich. Also zunächst ein Backup: sicher ist sicher!)

Der nötige Weg, von Sicherungskopie anlegen, über Löschen eines bestimmten Ordners sowie die Wiederherstellung der Bibliothek samt Downloadinhalt, ist hier und hier toll beschrieben. Ich habe mich an die beschriebenen Schritte gehalten und ES HAT FUNKTIONIERT! Alle Freebies konnten wieder geladen werden und Silhouette-Studio V3 läuft endlich! Ich bin sooo froh!

Und dies nach nur einer Mail an den technischen Support und etwas Zeitaufwand zur Fehlerbehebung. Hätte ich das mal vorher gewusst, dann hätte ich mir die ein oder andere Stunde des Selbst-Ausprobierens sparen können. 😉

Ging es jemandem von Euch ähnlich beim Update auf die Version 3?

Ich wünsche Euch allen viel Erfolg mit Silhouette-Studio und viel Spaß beim Plotten!
 

{ 5 Kommentare… lies sie unten oder füge einen hinzu }

Insa Januar 8, 2015 um 15:16 Uhr

Hallo Kerstin,
seit Tagen forsche ich nach Lösungen wegen genau diesem Problem. Allerdings habe ich keine Probleme mit der Bibliothek, sondern nur mit den Fonts. Hatte schon die freien Fonts in Verdacht, bekomme die aber einfach nicht gelöscht 🙁 Magst Du mir verraten, wie man die Fonts überprüfen kann?
LG Insa

Antworten

Jenny November 29, 2016 um 21:14 Uhr

Hallo, ich habe auch das Problem aber bei den Icons. Weist du wie ich diese überprüfen kann? Liebe Grüsse Jenny

Antworten

Klaus März 19, 2017 um 21:27 Uhr

Hi Kerstin,
ich habe da ein anderes Problem. Seit dem Update kann ich keine Aufgabe mehr zum Plotter schicken.
Am Plotter steht „ Unloud“, und in dem Programm zeigt er kurz „Aktiv“, und dann „Schnitt beendet“. Habe es einige male versucht , mit dem gleichen Ergebnis.
Woran kann das liegen?
Liebe Grüße Klaus

Antworten

ines November 10, 2017 um 22:33 Uhr

Ich habe auch das Problem mit den Icons, meine Händlerin hat mich hängen lassen, so das ich schon am überlegen war, ob ich das Gerät als defekt monieren wollte

Antworten

Svenja Schulze November 15, 2017 um 08:25 Uhr

Ich habe gestern die neue Firm- und Software runtergeladen. Klappte relativ problemlos. jetzt habe ich allerdings das Problem das der Plotter vom Programm nicht mehr gefunden wird. wenn ich etwas an ihn sende kommt :“Automatische Unterbrechung der Verbindung“. Ich bin echt ratlos. Habe die ganze Nacht gegoogelt, bin aber nirgens fündig geworden wo das Problem liegt

Antworten

Hinterlasse einen Kommentar

Vorheriger Beitrag:

Nächster Beitrag: